Community

Open allianCE for iot stANDard

Thyme v1.7.7 버전 실행 관련 질문
Manager | 2017-05-18 11:57 | Views 1852

안녕하세요 OCEAN 담당자 입니다


Thyme v1.7.7은 Mobius Yellow Turtle v2.3.8 버전과만 호환됩니다

Mobius 최신 버전을 설치하여 연동하여 주시기 바랍니다

v2.3.8 을 설치하실때 기존 Mobius DB Schema는 삭제하신후

재생성하여 주시기 바라며, 

Yellow Turtle v2.3.8의 mobius 폴더 안에 있는 

mobiusdb.sql 을 mysql에서 실행하시여 DB Table을 생성하시기 바랍니다


감사합니다.

=========================================================================


안녕하세요. Mobius와 Thyme을 이용해서 센서 값을 전송하는 시스템을 구현하고 있는 학생입니다.


아래의 실행환경에서 conf.js 파일을 설정한 후 TAS를 실행 시켜  socket connected라는 문자열이 뜨는것 까지 확인 했습니다. 하지만 그 이후 센서 값을 전송해도 아무런 반응이 없습니다.


conf.js는 http 프로토콜로 설정하여 http_app.js 가 작동되도록 했습니다.



실행 환경은 다음과 같습니다.


Node js - version 6.10.3


Mobius-yt - version 2.2.1


Thyme version 1.7.7


TAS - 자체 제작

안녕하세요. Mobius와 Thyme을 이용해서 센서 값을 전송하는 시스템을 구현하고 있는 학생입니다.


아래의 실행환경에서 conf.js 파일을 설정한 후 TAS를 실행 시켜  socket connected라는 문자열이 뜨는것 까지 확인 했습니다. 하지만 그 이후 센서 값을 전송해도 아무런 반응이 없습니다.


conf.js는 http 프로토콜로 설정하여 http_app.js 가 작동되도록 했습니다.



실행 환경은 다음과 같습니다.


Node js - version 6.10.3


Mobius-yt - version 2.2.1


Thyme version 1.7.7


TAS - 자체 제작

File ㅣ 실행화면.png